iMovie - wer hat das getestet?

Das neue iMovie 10 bekommt viel Schelte. Zu recht, wie ich finde. Ich habe die SD-Card eingelegt und Filme importiert. Gut: während des Imports muss man nicht warten, sondern kann sofort loslegen mit dem Videoschnitt. Schlecht: wenn beim Importieren irgendwas schief geht, hat man verloren.

Nachdem ich meinen Film fertig hatte und die SD-Card entfernen wollte, fiel mir auf, dass der Import hängen geblieben ist. Wenn die Karte im Computer steckt, kann man das Video sehen, aber nicht exportieren (warum eigentlich nicht?). Sobald die Karte raus ist, sind die nicht importierten Clips schwarz.

Hinweis zur Problemlösung
Hinweis zur Problemlösung

Dieser Fall scheint nicht unbekannt zu sein. Die Entwickler bei Apple haben sich Gedanken gemacht und an dem kleinen Kamera-Symbol des Clips den hier dargestellten Tooltip hinterlegt.

Dumm nur: wenn man den befolgen will und "Ablage" öffnet, sieht man den Punkt "Aus Kamera/Archiv erneut importieren" gar nicht. Und der Punkt "Medien importieren ..." bietet den erneut zu importierenden Clip nicht an, weil der ja schon mal importiert wurde.

Was soll ich hier klicken?
Was soll ich hier klicken?

Es darf doch nicht wahr sein, dass dieses bitter notwendige Feature gar nicht implementiert wurde und das das niemand merkt! Ich habe an Apple Produkten immer gemocht, dass sie ausgereift und durchdacht waren. Aber das scheint nicht mehr der Fall zu sein. Zu allem Überfluss wurden Funktionen entfernt so dass ältere iMovie Dateien nicht verlustfrei geöffnet werden können. Man kann über Microsoft so viel Meckern wie man will, aber in Redmond hat man wenigstens verstanden, wie wichtig Abwärtskompatibilität ist. Ich stelle sich nur vor, wie sauer die Benutzer reagieren würden, wenn sie ihre Word- oder Excel-Dateien nicht mehr öffnen könnten.

Dieses Problem habe ich bei Apple als Bug gemeldet, aber keine Reaktion bekommen. Wenn jemand etwas neues weiß oder einen Tipp für mich hat, freue ich mich hier über einen Kommentar.

Mein Workaround war letztendlich, die Film-Dateien von der SD-Karte auf den Schreibtisch zu kopieren und von dort erneut zu imporieren. Danach musste ich die Ausschnitte der Clips erneut markieren, nachbearbeiten und in den Film einfügen, was noch mal ein paar Stunden gedauert hat.

Write a comment

Comments: 7
  • #1

    ronnie (Wednesday, 18 February 2015 23:38)

    habe genau dasselbe problem - bin 10 stunden am schnitt gesessen, nun lese ich deine nachricht - was für eine Ernüchterung!

    skandal...

  • #2

    Henry (Friday, 17 April 2015 20:01)

    Habe gerade das gleiche Problem und bin verstehe nicht was da los ist. Zuerst zweifelt man an sich, weil man denkt das bei einem Hinweissymbol (die Videokamera unten links bei jedem Clip) und der Hinweis auf die korrekte Ausführung auch die tatsächliche Umsetzung vorhanden sein muss. Aber irgendwie finde ich nichts... Toll.
    Aber danke für deinen Beitrag.

  • #3

    Georg Nikolaus Nyman (Saturday, 18 April 2015 12:01)

    Ich habe genau das selbe und gleiche Problem - habe korrekt (?) importiert - von der SD Karte - und der Rest ist ja bekannt....

  • #4

    Chris (Sunday, 27 September 2015 16:56)

    hier ebenso das gleiche Problem. DANKE DANKE für deinen Hinweis. Ich war fast soweit den Mac aus dem Fenster zu werfen.
    Irgendwie werde ich das Gefühl nicht los, seit dem Jobs nicht mehr da ist geht es mit Apple immer mehr bergab. Schade eigentlich.

  • #5

    Luis (Thursday, 29 October 2015 15:25)

    Bei mir ist genau der selbe Fehler aufgetreten, habe mittlerweile ( aus purer Verzweiflung ) sogar schon den Apple Support telefonisch kontaktiert, wo mir aber selbst nach 20 Minuten Wartezeit auch NIEMAND einen Lösungsweg vorschlagen konnte, wirklich jeder war überfragt. Echt sehr enttäuschend.

  • #6

    Dominik (Wednesday, 17 February 2016 13:59)

    Ich fasse es nicht, dass dieser Text vom Januar 2014 ist und über zwei Jahre später immer noch das gleiche Problem existiert!

  • #7

    Michael (Tuesday, 15 March 2016 20:40)

    Bin ganz deiner Meinung, Dominik .. :-S